Har du en Iphone som är äldre än en 4s? Då kan du inte använda Bank-id i mobilen längre.
Har du en Iphone som är äldre än en 4s? Då kan du inte använda Bank-id i mobilen längre.

Efter en ny uppdatering av mobilappen Bank-id kommer nu 10 000 användare inte kunna använda appen.

Uppdateringen kom i måndags och kräver att användarna av appen har programvaran iOS 9 eller nyare. Iphones som är äldre än Iphone 4s kan inte uppdatera sin programvara till iOS 9 vilket gör att telefonerna inte fungerar med appen längre, skriver DN.

LÄS MER: Polisens varning: Bedragarna kapar ditt bank-id – klicka inte

Enligt tidningen är det på grund av säkerhetsskäl som appen nu uppdateras.

– Vi har släppt en uppdatering som innebär att äldre telefoner inte går att använda längre. När telefonleverantörerna slutar ge säkerhetsuppdateringar måste vi också göra det för att bibehålla vår säkerhet. Det är en naturlig del av teknikutvecklingen, tyvärr, säger Martin Wellmner, administrativ chef på Bank-id till tidningen.

LÄS MER: Apple åtgärdar kontroversiell funktion

Uppdateringen rör just nu bara Iphones. Samma uppdatering kommer snart till Android. Då är det telefoner med Android 5.0 eller äldre som påverkas enligt DN. Martin Wellmner säger till tidningen att företaget har informerat de berörda användarna under en längre tid.

Nästa artikel inom Metro Music:
Zara Larsson kan få musikexportpriset